It is currently Sat Nov 18, 2017 8:07 am




 Page 1 of 1 [ 6 posts ] 
Author Message
 Post subject: CVA FORUMS' SEARCH PARAMETER PROBLEM
PostPosted: Fri Feb 08, 2013 5:52 pm 
User avatar

Joined: Sat Sep 20, 2008 9:44 pm
Posts: 1989
Location: LLBG
Shalom and greetings all my pals,

How do I find the function in CVA forums' search parameter that allow me to request search for posts before year 2010?

Whatever I use search functions, it always show post results of year 2010 and after. How do I make the search functions to show all post results from this year to year 2007, please?

Thanks,

Aharon



_________________
ImageImage
Offline
 Profile  
 
 Post subject: Re: CVA FORUMS' SEARCH PARAMETER PROBLEM
PostPosted: Fri Feb 08, 2013 7:46 pm 
Site Admin
User avatar

Joined: Wed Dec 15, 2004 2:03 am
Posts: 1515
Location: Montreal, Quebec
I am not sure, exactly what is causing youir problem because the search functions ok for me. Check your parameters again, or the content you are looking for does not exist.



_________________
My two cents! OOOps they don’t make cents anymore then my two nickels.
Image
Offline
 Profile  
 
 Post subject: Re: CVA FORUMS' SEARCH PARAMETER PROBLEM
PostPosted: Fri Feb 08, 2013 8:11 pm 
User avatar

Joined: Sat Sep 20, 2008 9:44 pm
Posts: 1989
Location: LLBG
Frank,

mmm strange because all my search results are from 2010 to now, I want to see posts before 2009. Let me think of search words that are from before 2009.

Aharon



_________________
ImageImage
Offline
 Profile  
 
 Post subject: Re: CVA FORUMS' SEARCH PARAMETER PROBLEM
PostPosted: Fri Feb 08, 2013 8:16 pm 
User avatar

Joined: Sat Sep 20, 2008 9:44 pm
Posts: 1989
Location: LLBG
I tested search function using TNCM as keyword because I know that CVA had event to TNCM with screenshots in 2009 or 2008. So far, the search results for keyword TNCM showed me all posts on 2010 and after, not before 2010.

Are all posts on Dec 31, 2009 and before deleted?

Aharon



_________________
ImageImage
Offline
 Profile  
 
 Post subject: Re: CVA FORUMS' SEARCH PARAMETER PROBLEM
PostPosted: Fri Feb 08, 2013 9:12 pm 
Site Admin
User avatar

Joined: Sun Jul 14, 2002 1:06 pm
Posts: 975
Location: CYXU
No, posts prior to that date are not native phpBB posts. They are imported from the Ikonboard forum we used to have and as a result, they may not be able to be searched. We wanted to preserve the forum as much as possible when supported ended for the old forum software so the posts were converted and imported.



_________________
If a tree fell in the forest and hit a mime, would anyone hear it? Would anyone care?

Image
Offline
 Profile  
 
 Post subject: Re: CVA FORUMS' SEARCH PARAMETER PROBLEM
PostPosted: Fri Feb 08, 2013 10:02 pm 
User avatar

Joined: Sat Sep 20, 2008 9:44 pm
Posts: 1989
Location: LLBG
ahh Chuck

Thanks for explanation. That is why the search results only show up for posts for Jan 1, 2010 or after. Not before. Darn there goes my researching.

Regards,

Aharon



_________________
ImageImage
Offline
 Profile  
 
Display posts from previous:  Sort by  
 Page 1 of 1 [ 6 posts ] 


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  

cron