It is currently Fri Nov 24, 2017 4:46 pm




 Page 1 of 1 [ 5 posts ] 
Author Message
 Post subject: I'm frustrated and need some help
PostPosted: Thu Nov 28, 2013 10:27 pm 

Joined: Fri Dec 29, 2000 3:04 am
Posts: 181
Location: YVR
It's CAV222 - Bob Buchanan here.

There has been a lot going on in my life in the last year. I lost a hard drive, installed FS and all my favorite aircraft. Before the crash, I had FSARES working great. Now, no matter what I do, I can't even log on.

I'm at 49xx hrs and just trying to get to the 5,000 hour mark.

I have deleted and re installed fsacers, downloaded config files, etc etc etc. I'm logging into fsacers with the correct user (CVA0031) and the correct password. WTF

What am I missing? The bigger issue is the whole process of new people coming on board is just a pain in the ass. I have been in management at this airline, I have been a pilot since 1989, I have created web sites for this VA, and yet, I cannot fly with CVA today.

Anyway, need help with getting fsacers running again


Offline
 Profile  
 
 Post subject: Re: I'm frustrated and need some help
PostPosted: Thu Nov 28, 2013 10:32 pm 
User avatar

Joined: Tue Aug 25, 2009 11:51 am
Posts: 514
Location: Pennsylvania, USA
FSUIPC? Maybe? Its easy to forget on a new install.



_________________
Barry Diffenderfer

Image Image Image
Offline
 Profile  
 
 Post subject: Re: I'm frustrated and need some help
PostPosted: Fri Nov 29, 2013 2:35 am 
User avatar

Joined: Sat Mar 08, 2008 7:59 pm
Posts: 927
Location: Kelowna, BC
Might see if the simconnect is the right version if you have the latest service pack for FSX.



_________________
GTX, UTX, Pacific Fjord, Pacific Northwest, NRM, CRM, Tongass Fjord, AUSP4, YBBN, YBCS, YBUD, YPEC, YHBA, KORS, 7S3, 1S2, 3W5, WA56, WA79, KCMW, 1WA6, Vancouver+
Image....ImageImage
Offline
 Profile  
 
 Post subject: Re: I'm frustrated and need some help
PostPosted: Sat Nov 30, 2013 7:36 pm 
Site Admin
User avatar

Joined: Thu Sep 16, 2004 6:14 am
Posts: 1513
Location: Brockville, ON
Hey Bob,

Good to see you back around again! Sorry to hear about your woes and getting up and connected. Have you tried to login to the main CVA website with you CVA0031 id and password? Not the forums, but just login to the main website to be able to look at your account stats. If that is not working then we have a problem with your account / password and may need to reset it. If it is working then we need to look further at your installation.

Hang in there bud - we'll get you over the hump :D

Cheers! :mrgreen:



_________________
Darryl Brambilla
CVA Big Dog / Head Cheese
a.k.a. - President & CEO
CVA7769
Image
Offline
 Profile  
 
 Post subject: Re: I'm frustrated and need some help
PostPosted: Sun Dec 01, 2013 10:21 pm 
User avatar

Joined: Thu Dec 28, 2000 3:36 am
Posts: 633
Location: Capreol, ON
Have you found the problem, Bob?


Offline
 Profile  
 
Display posts from previous:  Sort by  
 Page 1 of 1 [ 5 posts ] 


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  

cron